1. Lieber Besucher,

    wir dürfen Dich in unserem Webhosting-Forum herzlich begrüßen.

über RemoteConsole Server wieder Installieren

Dieses Thema im Forum "Windows virtuelle & dedizierte Server" wurde erstellt von m4erwin, 19 April 2015.

  1. m4erwin

    m4erwin Neues Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo !
    Wer von den Usern hier hat Erfahrung mit Serverinstallation (Plesk und Debian) über die RemoteConsole.
    Auf einen HighQ-Server SR-6 (v8.4) von Strato.
    Problem ist entstanden durch einen Festplattendefekt bei Strato vor 2 Tagen.
    Das Problem liegt darin das die Wählbaren Versionen Plesk und Debian nichtmehr die gleichen sind als die ich brauche.
    Es würde sonst arge Probleme geben mit den Backups wenn ich nicht die gleiche Konfigoration habe.
    Kann auch sein das die dann garnicht aktzeptiert werden.
    Strato tauscht immer den ganzen Server und man muss zustimmen das die ganzen Daten weg sind.
    Mein wissen reicht soweit das ich mich mit der Console einloggen kann und den Server vorher im Rettungsmodus starte.
    Bitte fragt mich nach infos die Ihr noch so braucht denn ich weis auch nicht so recht wie ich mit der Fragerei ansetzen muss.
    Vielen Dank erstmal
     
  2. Mercator1972

    Mercator1972 Premium Webhoster

    Beiträge:
    174
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Hier stellt sich erstmald ie Frage, welche Debian-Version Du benötigst.

    aber theoretisch sollte es reichen den server im Rettungsmodus zu starten, die Platten zu mounten, dein System zurückzuspielen, grub neu zu installieren und evtl die UUIDS der Platten anzupassen.

    LG

    Thomas
     
  3. rapid-host.de

    rapid-host.de Premium Webhoster

    Beiträge:
    335
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    Deshalb sollte man bei Plesk12 Persönliches FTP-Repository einrichten auf einen Externen FTP dann kannst du mit einem Klick alles wiederherstellen.
     
  4. Serverflash

    Serverflash Hosting-Anbieter

    Beiträge:
    45
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Hallo m4erwin,

    gerne sind wir Ihnen behilflich. Folglich können Sie mit mir Kontakt aufnehmen um weitere Details zu besprechen.

    Sollten Sie weitere Fragen haben, stehe ich Ihnen gerne zur Verfügung.
     
  5. m4erwin

    m4erwin Neues Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo !
    Viele Dank erstmal für die Antworten.
    Die Situation hat sich jetzt geändert einerseitz hatten ich jetzt sowieso nicht mehr viel zu verlieren.
    Bei dem Server war nicht nur die Festplatte defect sondern auch das Mainbord das heist Strato hat alles getauscht.
    Also hab ich mal das Debian 7.0 und Plesk 12 drauf gemacht. Der externe Backupserver ist unangetastet geblieben.
    Zuhause hatte ich noch Backups und habe das mal hochgeladen um zu prüfen ob das läuft und siehe das es läuft.
    Nur war das nicht mehr ein aktuelles Backup.Das Backup wurde erzeugt mit Plesk 10.4.4.
    Jetzt begrenzt sich das problem auf den Backupserver.Als test hab ich dann ein proforma backup gemacht und siehe
    da es wird auch ganz normal im persönlichem Reposity abgelegt das heist es besteht die richtige seververbindung.
    Die aktuelleren backups werden im persönlichem Reposity nicht angezeigt. Meine Frage, giebt es eine möglichkeit
    das die Backups wieder angezeigt werden.Strato hat empfohlen eine Datei zu löschen, hat was zu tun mit dem
    Mainbord das löschen hab ich dan gemacht.Die datei war /etc/udev/rules.d/XY-persistent-net.rules.
    Zum löschen bin ich da mit Filezilla drauf gewesen. Hat aber scheinbar nichts gebracht.
     
  6. rapid-host.de

    rapid-host.de Premium Webhoster

    Beiträge:
    335
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    /etc/udev/rules.d/XY-persistent-net.rules hat nichts mit Plesk zu tun, dieses wir generell gelöscht bei Hardware tausch. Du kannst ganz normal das alte Backup in persönlichem Reposity laden oder in Plesk unter /Tools und Einstellungen/Updates und Upgrades den Plesk migration manager installieren dieser ist normalerweise nicht aktiviert. Über diesen kannst du dann dein Backup einfügen.
     
  7. m4erwin

    m4erwin Neues Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo!
    Das Problem hab ich jetzt mit Putty über die Console gelöst ,bin zuerst in den root von da aus dann über ncftp auf den Backupserver und habe festgestelt
    das der Pfad nicht gepast hat.Die Aktion über diesen weg hab ich auch noch nicht beherscht,das hab ich heut erst gelernt. Den richtigen Pfad hab ich dann
    im Backupmanager eingetragen und siehe da die alten Backups wurden angezeigt.Als ich damals die Backups gemacht habe hab ich garkeinen Pfad angegeben
    und warscheinlich hat das Programm den Pfad selbst generiert und zwar so domainnamede/
    Jetzt hab ich aber noch ein Problem Frage: Kommt man mit Putty nur in den Root wenn der Rettungsmodus gestartet ist oder muss das normal gestartet
    auch funktionieren. Den heute abend bin ich zwar im Root eingelogt gewesen nur die ncftp befehle haben nicht mehr funktioniert kam immer die Meldung
    kein Kommando. apt-get update und so weiter
     
    Zuletzt bearbeitet: 22 April 2015
  8. rapid-host.de

    rapid-host.de Premium Webhoster

    Beiträge:
    335
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    Mit Putty kommst du immer drauf wenn ein ssh Server läuft, der Rescue hat ja einen gesonderten Zugang.
     
  9. m4erwin

    m4erwin Neues Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo!
    Kann mir jemand auch sagen warum mit Plesk die Backups immer größer werden von selbst, ohne das auf der Seite was hochgeladen oder geschrieben wird.
    Wie könnte man das Lösen, den wenn die Backups größer als 2 Giga haben gibt es warscheinlich auch wieder ein Problem
    vielen Dank im vorraus
    gruß erwin
     
  10. rapid-host.de

    rapid-host.de Premium Webhoster

    Beiträge:
    335
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    Ich habe bei meinen Server als Full Backup eine Größe von 200 - 500 GB was völlig normal ist weil ja alle Komponenten und Konfigurationen des Servers inkludiert sind. Wenn du von einem Einzelbackup sprichst kannst du die Größe bestimmen innerhalb des Interfaces siehe hier
     
Anzeige:

_

Hosttalk Logo
© by hosttalk.de
Powered by hosttest.de